Kaydol

Flood göndermek, insanların floodlarını okumak ve diğer insanlarla bağlantı kurmak için sosyal Floodlar ve Flood Yanıtları Motorumuza kaydolun.

Oturum aç

Flood göndermek, insanların floodlarını okumak ve diğer insanlarla bağlantı kurmak için sosyal Floodlar ve Flood Yanıtları Motorumuza giriş yapın.

Şifremi hatırlamıyorum

Şifreni mi unuttun? Lütfen e-mail adresinizi giriniz. Bir bağlantı alacaksınız ve e-posta yoluyla yeni bir şifre oluşturacaksınız.

3 ve kadim dostu 1 olan sj'yi rakamla giriniz. ( 31 )

Üzgünüz, Flood yazma yetkiniz yok, Flood girmek için giriş yapmalısınız.

Lütfen bu Floodun neden bildirilmesi gerektiğini düşündüğünüzü kısaca açıklayın.

Lütfen bu cevabın neden bildirilmesi gerektiğini kısaca açıklayın.

Please briefly explain why you feel this user should be reported.

Can’t get tsmuxer running in linux. advice or alternative?

I’ve used it in past on windows box. No luck installing on Ubuntu machine, spend hours today. I guess I’m still a newb. Would really appreciate some help here.

EDIT: I need to convert .mkv to .iso

[https://github.com/justdan96/tsMuxer](https://github.com/justdan96/tsMuxer)

1. I tried to install the package first. Entered the first of two commands (provided at above link), output “OK”. I enter the second, absolutely no output. Should it show up in Software?
2. Next downloaded .zip file (daily build), when I extract it there are two files and neither does anything when I run them.
3. Tried to dl .zip from videohelp site, files named differently but again neither does anything when I run them.

I’m really trying to avoid closed source options if possible (I actually already tried it but it was duplicating audio tracks). Also want a lossless solution (remux).

Benzer Yazılar

Yorum eklemek için giriş yapmalısınız.

2 Yorumları

  1. How are you trying to run the executables after extracting? Even if you’re not used to the terminal, you’ll probably be best off trying to run it there. It typically provides much more useful feedback about what’s going wrong.

    My guess is that the files probably aren’t marked executable. IIRC, files from zip archives typically aren’t and need to be chmod +x before you run them, because zip archives don’t store permission information unlike tars.